DSA-4948-1

NameDSA-4948-1
Descriptionaspell - security update
SourceDebian
ReferencesCVE-2019-17544, CVE-2019-25051

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
aspell (PTS)buster0.60.7~20110707-6vulnerable
buster (security)0.60.7~20110707-6+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
aspellsourcebuster0.60.7~20110707-6+deb10u1

Search for package or bug name: Reporting problems