Information on source package aspell

Available versions

ReleaseVersion
stretch0.60.7~20110707-3
stretch (security)0.60.7~20110707-3+deb9u1
buster0.60.7~20110707-6+deb10u1
bullseye0.60.8-3
bookworm0.60.8-4
sid0.60.8-4

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2019-20433vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedlibaspell.a in GNU Aspell before 0.60.8 has a buffer over-read for a s ...

Resolved issues

BugDescription
CVE-2019-25051objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acom ...
CVE-2019-17544libaspell.a in GNU Aspell before 0.60.8 has a stack-based buffer over- ...
CVE-2004-0548Multiple stack-based buffer overflows in the word-list-compress functi ...

Security announcements

DSA / DLADescription
DSA-4948-1aspell - security update
DLA-2720-1aspell - security update
DLA-1966-1aspell - security update

Search for package or bug name: Reporting problems