DSA-4955-1

NameDSA-4955-1
Descriptionlibspf2 - security update
SourceDebian
ReferencesCVE-2021-20314

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libspf2 (PTS)buster1.2.10-7vulnerable
buster (security)1.2.10-7.1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libspf2sourcebuster1.2.10-7.1~deb10u1

Search for package or bug name: Reporting problems