DSA-4968-1

NameDSA-4968-1
Descriptionhaproxy - security update
SourceDebian
ReferencesCVE-2021-40346

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
haproxy (PTS)bullseye2.2.9-2vulnerable
bullseye (security)2.2.9-2+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
haproxysourcebullseye2.2.9-2+deb11u2

Search for package or bug name: Reporting problems