DSA-4986-1

NameDSA-4986-1
Descriptiontomcat9 - security update
SourceDebian
ReferencesCVE-2021-41079

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat9 (PTS)buster9.0.31-1~deb10u5vulnerable
buster (security)9.0.31-1~deb10u6fixed
bullseye9.0.43-2~deb11u1vulnerable
bullseye (security)9.0.43-2~deb11u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat9sourcebuster9.0.31-1~deb10u6
tomcat9sourcebullseye9.0.43-2~deb11u2

Search for package or bug name: Reporting problems