DSA-4988-1

NameDSA-4988-1
Descriptionlibreoffice - security update
SourceDebian
ReferencesCVE-2021-25633, CVE-2021-25634

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)bullseye1:7.0.4-4vulnerable
bullseye (security)1:7.0.4-4+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcebullseye1:7.0.4-4+deb11u1

Search for package or bug name: Reporting problems