DSA-4998-1

NameDSA-4998-1
Descriptionffmpeg - security update
SourceDebian
ReferencesCVE-2020-20445, CVE-2020-20446, CVE-2020-20450, CVE-2020-20453, CVE-2020-21688, CVE-2020-21697, CVE-2020-22037, CVE-2020-22042, CVE-2021-38114, CVE-2021-38171, CVE-2021-38291

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)bullseye7:4.3.2-0+deb11u2vulnerable
bullseye (security)7:4.3.3-0+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsourcebullseye7:4.3.3-0+deb11u1

Search for package or bug name: Reporting problems