DSA-5005-1

NameDSA-5005-1
Descriptionruby-kaminari - security update
SourceDebian
ReferencesCVE-2020-11082

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-kaminari (PTS)buster1.0.1-4vulnerable
buster (security)1.0.1-4+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-kaminarisourcebuster1.0.1-4+deb10u1

Search for package or bug name: Reporting problems