DSA-5023-1

NameDSA-5023-1
Descriptionmodsecurity-apache - security update
SourceDebian
ReferencesCVE-2021-42717

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
modsecurity-apache (PTS)buster2.9.3-1vulnerable
buster (security)2.9.3-1+deb10u1fixed
bullseye2.9.3-3vulnerable
bullseye (security)2.9.3-3+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
modsecurity-apachesourcebuster2.9.3-1+deb10u1
modsecurity-apachesourcebullseye2.9.3-3+deb11u1

Search for package or bug name: Reporting problems