DSA-5035-1

NameDSA-5035-1
Descriptionapache2 - security update
SourceDebian
ReferencesCVE-2021-44224, CVE-2021-44790

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)buster2.4.38-3+deb10u8fixed
buster (security)2.4.38-3+deb10u7fixed
bullseye2.4.54-1~deb11u1fixed
bullseye (security)2.4.52-1~deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apache2sourcebuster2.4.38-3+deb10u7
apache2sourcebullseye2.4.52-1~deb11u2

Search for package or bug name: Reporting problems