DSA-5038-1

NameDSA-5038-1
Descriptionghostscript - security update
SourceDebian
ReferencesCVE-2021-45944, CVE-2021-45949

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ghostscript (PTS)buster9.27~dfsg-2+deb10u4vulnerable
buster (security)9.27~dfsg-2+deb10u5fixed
bullseye9.53.3~dfsg-7+deb11u1vulnerable
bullseye (security)9.53.3~dfsg-7+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ghostscriptsourcebuster9.27~dfsg-2+deb10u5
ghostscriptsourcebullseye9.53.3~dfsg-7+deb11u2

Search for package or bug name: Reporting problems