DSA-5040-1

NameDSA-5040-1
Descriptionlighttpd - security update
SourceDebian
ReferencesCVE-2022-22707

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lighttpd (PTS)buster1.4.53-4+deb10u1vulnerable
buster (security)1.4.53-4+deb10u2fixed
bullseye1.4.59-1vulnerable
bullseye (security)1.4.59-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lighttpdsourcebuster1.4.53-4+deb10u2
lighttpdsourcebullseye1.4.59-1+deb11u1

Search for package or bug name: Reporting problems