DSA-5043-1

NameDSA-5043-1
Descriptionlxml - security update
SourceDebian
ReferencesCVE-2021-43818

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lxml (PTS)buster4.3.2-1+deb10u3vulnerable
buster (security)4.3.2-1+deb10u4fixed
bullseye4.6.3+dfsg-0.1vulnerable
bullseye (security)4.6.3+dfsg-0.1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lxmlsourcebuster4.3.2-1+deb10u4
lxmlsourcebullseye4.6.3+dfsg-0.1+deb11u1

Search for package or bug name: Reporting problems