DSA-5080-1

NameDSA-5080-1
Descriptionsnapd - security update
SourceDebian
ReferencesCVE-2021-44730, CVE-2021-44731

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
snapd (PTS)buster2.37.4-1vulnerable
buster (security)2.37.4-1+deb10u1fixed
bullseye (security), bullseye2.49-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
snapdsourcebuster2.37.4-1+deb10u1
snapdsourcebullseye2.49-1+deb11u1

Search for package or bug name: Reporting problems