DSA-5093-1

NameDSA-5093-1
Descriptionspip - security update
SourceDebian
ReferencesCVE-2022-26846, CVE-2022-26847

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)buster, buster (security)3.2.4-1+deb10u9fixed
bullseye (security), bullseye3.2.11-3+deb11u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcebuster3.2.4-1+deb10u7
spipsourcebullseye3.2.11-3+deb11u3

Search for package or bug name: Reporting problems