DSA-5119-1

NameDSA-5119-1
Descriptionsubversion - security update
SourceDebian
ReferencesCVE-2021-28544, CVE-2022-24070

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)buster1.10.4-1+deb10u2vulnerable
buster (security)1.10.4-1+deb10u3fixed
bullseye1.14.1-3vulnerable
bullseye (security)1.14.1-3+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsourcebuster1.10.4-1+deb10u3
subversionsourcebullseye1.14.1-3+deb11u1

Search for package or bug name: Reporting problems