DSA-5123-1

NameDSA-5123-1
Descriptionxz-utils - security update
SourceDebian
ReferencesCVE-2022-1271

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xz-utils (PTS)buster5.2.4-1vulnerable
buster (security)5.2.4-1+deb10u1fixed
bullseye5.2.5-2vulnerable
bullseye (security)5.2.5-2.1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xz-utilssourcebuster5.2.4-1+deb10u1
xz-utilssourcebullseye5.2.5-2.1~deb11u1

Search for package or bug name: Reporting problems