Information on source package xz-utils

Available versions

ReleaseVersion
stretch5.2.2-1.2
stretch (security)5.2.2-1.2+deb9u1
buster5.2.4-1
buster (security)5.2.4-1+deb10u1
bullseye5.2.5-2
bullseye (security)5.2.5-2.1~deb11u1
bookworm5.2.5-2.1
sid5.2.5-2.1

Resolved issues

BugDescription
CVE-2022-1271
CVE-2015-4035scripts/xzgrep.in in xzgrep 5.2.x before 5.2.0, before 5.0.0 does not ...

Security announcements

DSA / DLADescription
DSA-5123-1xz-utils - security update
DLA-2977-1xz-utils - security update

Search for package or bug name: Reporting problems