DSA-5124-1

NameDSA-5124-1
Descriptionffmpeg - security update
SourceDebian
ReferencesCVE-2022-1475

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)bullseye7:4.3.3-0+deb11u1vulnerable
bullseye (security)7:4.3.4-0+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsourcebullseye7:4.3.4-0+deb11u1

Search for package or bug name: Reporting problems