DSA-5138-1

NameDSA-5138-1
Descriptionwaitress - security update
SourceDebian
ReferencesCVE-2022-24761

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
waitress (PTS)buster1.2.0~b2-2vulnerable
buster (security)1.2.0~b2-2+deb10u1fixed
bullseye1.4.4-1.1vulnerable
bullseye (security)1.4.4-1.1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
waitresssourcebuster1.2.0~b2-2+deb10u1
waitresssourcebullseye1.4.4-1.1+deb11u1

Search for package or bug name: Reporting problems