DSA-5145-1

NameDSA-5145-1
Descriptionlrzip - security update
SourceDebian
ReferencesCVE-2018-5786, CVE-2022-26291, CVE-2022-28044

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lrzip (PTS)buster0.631+git180528-1vulnerable
buster (security)0.631+git180528-1+deb10u1fixed
bullseye0.641-1vulnerable
bullseye (security)0.641-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lrzipsourcebuster0.631+git180528-1+deb10u1
lrzipsourcebullseye0.641-1+deb11u1

Search for package or bug name: Reporting problems