DSA-5158-1

NameDSA-5158-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2022-1529, CVE-2022-1802, CVE-2022-1834, CVE-2022-31736, CVE-2022-31737, CVE-2022-31738, CVE-2022-31740, CVE-2022-31741, CVE-2022-31742, CVE-2022-31747

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)buster1:78.14.0-1~deb10u1vulnerable
buster (security)1:91.12.0-1~deb10u1fixed
bullseye1:91.10.0-1~deb11u1fixed
bullseye (security)1:91.12.0-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebuster1:91.10.0-1~deb10u1
thunderbirdsourcebullseye1:91.10.0-1~deb11u1

Search for package or bug name: Reporting problems