DSA-5164-1

NameDSA-5164-1
Descriptionexo - security update
SourceDebian
ReferencesCVE-2022-32278

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
exo (PTS)buster0.12.4-1vulnerable
buster (security)0.12.4-1+deb10u1fixed
bullseye (security), bullseye4.16.0-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
exosourcebuster0.12.4-1+deb10u1
exosourcebullseye4.16.0-1+deb11u1

Search for package or bug name: Reporting problems