Information on source package exo

Available versions

ReleaseVersion
stretch0.10.7-1
stretch (security)0.10.7-1+deb9u1
buster0.12.4-1
buster (security)0.12.4-1+deb10u1
bullseye4.16.0-1
bullseye (security)4.16.0-1+deb11u1
bookworm4.16.4-1
sid4.16.4-1

Resolved issues

BugDescription
CVE-2022-32278XFCE 4.16 allows attackers to execute arbitrary code because xdg-open ...

Security announcements

DSA / DLADescription
DLA-3056-1exo - security update
DSA-5164-1exo - security update

Search for package or bug name: Reporting problems