DSA-5178-1

NameDSA-5178-1
Descriptionintel-microcode - security update
SourceDebian
ReferencesCVE-2022-21123, CVE-2022-21125, CVE-2022-21127, CVE-2022-21151, CVE-2022-21166

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
intel-microcode (PTS)buster/non-free3.20220207.1~deb10u1vulnerable
buster/non-free (security)3.20220510.1~deb10u1fixed
bullseye/non-free3.20220207.1~deb11u1vulnerable
bullseye/non-free (security)3.20220510.1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
intel-microcodesourcebuster3.20220510.1~deb10u1
intel-microcodesourcebullseye3.20220510.1~deb11u1

Search for package or bug name: Reporting problems