DSA-5181-1

NameDSA-5181-1
Descriptionrequest-tracker4 - security update
SourceDebian
ReferencesCVE-2022-25802

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)buster4.4.3-2+deb10u1vulnerable
buster (security)4.4.3-2+deb10u2fixed
bullseye4.4.4+dfsg-2+deb11u1vulnerable
bullseye (security)4.4.4+dfsg-2+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker4sourcebuster4.4.3-2+deb10u2
request-tracker4sourcebullseye4.4.4+dfsg-2+deb11u2

Search for package or bug name: Reporting problems