DSA-5189-1

NameDSA-5189-1
Descriptiongsasl - security update
SourceDebian
ReferencesCVE-2022-2469

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gsasl (PTS)buster1.8.0-8vulnerable
buster (security)1.8.0-8+deb10u1fixed
bullseye1.10.0-4vulnerable
bullseye (security)1.10.0-4+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gsaslsourcebuster1.8.0-8+deb10u1
gsaslsourcebullseye1.10.0-4+deb11u1

Search for package or bug name: Reporting problems