Information on source package gsasl

Available versions

ReleaseVersion
buster1.8.0-8+deb10u1
bullseye1.10.0-4+deb11u1
bookworm2.2.0-1
sid2.2.0-1

Resolved issues

BugDescription
CVE-2022-2469GNU SASL libgsasl server-side read-out-of-bounds with malicious authen ...

Security announcements

DSA / DLADescription
DSA-5189-1gsasl - security update

Search for package or bug name: Reporting problems