DSA-5224-1

NameDSA-5224-1
Descriptionpoppler - security update
SourceDebian
ReferencesCVE-2022-27337, CVE-2022-38784

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)bullseye20.09.0-3.1vulnerable
bullseye (security)20.09.0-3.1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcebullseye20.09.0-3.1+deb11u1

Search for package or bug name: Reporting problems