DSA-5231-1

NameDSA-5231-1
Descriptionconnman - security update
SourceDebian
ReferencesCVE-2022-23096, CVE-2022-23097, CVE-2022-23098, CVE-2022-32292, CVE-2022-32293

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
connman (PTS)bullseye1.36-2.2vulnerable
bullseye (security)1.36-2.2+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
connmansourcebullseye1.36-2.2+deb11u1

Search for package or bug name: Reporting problems