DSA-5243-1

NameDSA-5243-1
Descriptionlighttpd - security update
SourceDebian
ReferencesCVE-2022-37797, CVE-2022-41556

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lighttpd (PTS)bullseye1.4.59-1+deb11u1vulnerable
bullseye (security)1.4.59-1+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lighttpdsourcebullseye1.4.59-1+deb11u2

Search for package or bug name: Reporting problems