DSA-5252-1

NameDSA-5252-1
Descriptionlibreoffice - security update
SourceDebian
ReferencesCVE-2022-3140

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)bullseye1:7.0.4-4+deb11u3vulnerable
bullseye (security)1:7.0.4-4+deb11u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcebullseye1:7.0.4-4+deb11u4

Search for package or bug name: Reporting problems