DSA-5255-1

NameDSA-5255-1
Descriptionlibksba - security update
SourceDebian
ReferencesCVE-2022-3515

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libksba (PTS)bullseye1.5.0-3vulnerable
bullseye (security)1.5.0-3+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libksbasourcebullseye1.5.0-3+deb11u1

Search for package or bug name: Reporting problems