DSA-5258-1

NameDSA-5258-1
Descriptionsquid - security update
SourceDebian
ReferencesCVE-2022-41317, CVE-2022-41318

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squid (PTS)bullseye4.13-10+deb11u1vulnerable
bullseye (security)4.13-10+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squidsourcebullseye4.13-10+deb11u2

Search for package or bug name: Reporting problems