DSA-5276-1

NameDSA-5276-1
Descriptionpixman - security update
SourceDebian
ReferencesCVE-2022-44638

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pixman (PTS)bullseye0.40.0-1vulnerable
bullseye (security)0.40.0-1.1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pixmansourcebullseye0.40.0-1.1~deb11u1

Search for package or bug name: Reporting problems