DSA-5280-1

NameDSA-5280-1
Descriptiongrub2 - security update
SourceDebian
ReferencesCVE-2022-2601, CVE-2022-3775

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
grub2 (PTS)bullseye2.06-3~deb11u1vulnerable
bullseye (security)2.06-3~deb11u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
grub2sourcebullseye2.06-3~deb11u4

Search for package or bug name: Reporting problems