DSA-5281-1

NameDSA-5281-1
Descriptionnginx - security update
SourceDebian
ReferencesCVE-2022-41741, CVE-2022-41742

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nginx (PTS)bullseye1.18.0-6.1+deb11u2vulnerable
bullseye (security)1.18.0-6.1+deb11u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nginxsourcebullseye1.18.0-6.1+deb11u3

Search for package or bug name: Reporting problems