DSA-5311-1

NameDSA-5311-1
Descriptiontrafficserver - security update
SourceDebian
ReferencesCVE-2022-32749, CVE-2022-37392

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
trafficserver (PTS)bullseye8.1.5+ds-1~deb11u1vulnerable
bullseye (security)8.1.6+ds-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
trafficserversourcebullseye8.1.6+ds-1~deb11u1

Search for package or bug name: Reporting problems