DSA-5320-1

NameDSA-5320-1
Descriptiontor - security update
SourceDebian
ReferencesCVE-2023-23589

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tor (PTS)bullseye0.4.5.10-1~deb11u1vulnerable
bullseye (security)0.4.5.16-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
torsourcebullseye0.4.5.16-1

Search for package or bug name: Reporting problems