DSA-5332-1

NameDSA-5332-1
Descriptiongit - security update
SourceDebian
ReferencesCVE-2022-23521, CVE-2022-24765, CVE-2022-29187, CVE-2022-39253, CVE-2022-39260, CVE-2022-41903

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
git (PTS)bullseye1:2.30.2-1vulnerable
bullseye (security)1:2.30.2-1+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitsourcebullseye1:2.30.2-1+deb11u1

Search for package or bug name: Reporting problems