DSA-5363-1

NameDSA-5363-1
Descriptionphp7.4 - security update
SourceDebian
ReferencesCVE-2022-31631, CVE-2023-0567, CVE-2023-0568, CVE-2023-0662

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php7.4 (PTS)bullseye (security), bullseye7.4.33-1+deb11u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php7.4sourcebullseye7.4.33-1+deb11u3

Search for package or bug name: Reporting problems