DSA-5520-1

NameDSA-5520-1
Descriptionmediawiki - security update
SourceDebian
ReferencesCVE-2023-3550, CVE-2023-45360, CVE-2023-45362, CVE-2023-45363

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)bullseye, bullseye (security)1:1.35.13-1~deb11u1fixed
bookworm, bookworm (security)1:1.39.5-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisourcebullseye1:1.35.13-1~deb11u1
mediawikisourcebookworm1:1.39.5-1~deb12u1

Search for package or bug name: Reporting problems