DSA-5530-1

NameDSA-5530-1
Descriptionruby-rack - security update
SourceDebian
ReferencesCVE-2022-30122, CVE-2022-30123, CVE-2022-44570, CVE-2022-44571, CVE-2022-44572, CVE-2023-27530, CVE-2023-27539

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-rack (PTS)bullseye2.1.4-3+deb11u1fixed
bullseye (security)2.1.4-3+deb11u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-racksourcebullseye2.1.4-3+deb11u1

Search for package or bug name: Reporting problems