DSA-5542-1

NameDSA-5542-1
Descriptionrequest-tracker4 - security update
SourceDebian
ReferencesCVE-2023-41259, CVE-2023-41260

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)bullseye, bullseye (security)4.4.4+dfsg-2+deb11u3fixed
bookworm, bookworm (security)4.4.6+dfsg-1.1+deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker4sourcebullseye4.4.4+dfsg-2+deb11u3
request-tracker4sourcebookworm4.4.6+dfsg-1.1+deb12u1

Search for package or bug name: Reporting problems