DSA-5550-1

NameDSA-5550-1
Descriptioncacti - security update
SourceDebian
ReferencesCVE-2023-39357, CVE-2023-39359, CVE-2023-39361, CVE-2023-39362, CVE-2023-39364, CVE-2023-39365, CVE-2023-39515, CVE-2023-39516

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)bullseye (security), bullseye1.2.16+ds1-2+deb11u2fixed
bookworm, bookworm (security)1.2.24+ds1-1+deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisourcebullseye1.2.16+ds1-2+deb11u2
cactisourcebookworm1.2.24+ds1-1+deb12u1

Search for package or bug name: Reporting problems