DSA-5604-1

NameDSA-5604-1
Descriptionopenjdk-11 - security update
SourceDebian
ReferencesCVE-2024-20918, CVE-2024-20919, CVE-2024-20921, CVE-2024-20926, CVE-2024-20945, CVE-2024-20952

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-11 (PTS)bullseye (security), bullseye11.0.22+7-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-11sourcebullseye11.0.22+7-1~deb11u1

Search for package or bug name: Reporting problems