Information on source package openjdk-11

Available versions

ReleaseVersion
buster11.0.3+7-5
buster (security)11.0.4+11-1~deb10u1
bullseye11.0.4+11-1
sid11.0.4+11-1

Open issues

BugbusterbullseyesidDescription
CVE-2018-12438undeterminedundeterminedundeterminedThe Elliptic Curve Cryptography library (aka sunec or libsunec) allows ...

Resolved issues

BugDescription
CVE-2019-2821Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2019-2818Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2019-2816Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2786Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2769Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2766Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2762Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2745Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2019-2698Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2019-2684Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2602Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2019-2426Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2019-2422Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2018-3180Vulnerability in the Java SE, Java SE Embedded, JRockit component of O ...
CVE-2018-3169Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2018-3157Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2018-3150Vulnerability in the Java SE component of Oracle Java SE (subcomponent ...
CVE-2018-3149Vulnerability in the Java SE, Java SE Embedded, JRockit component of O ...
CVE-2018-3139Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...
CVE-2018-3136Vulnerability in the Java SE, Java SE Embedded component of Oracle Jav ...

Security announcements

DSA / DLADescription
DSA-4486-1openjdk-11 - security update

Search for package or bug name: Reporting problems