DSA-5618-1

NameDSA-5618-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2024-23206, CVE-2024-23213, CVE-2024-23222

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)bullseye2.42.2-1~deb11u1vulnerable
bullseye (security)2.44.2-1~deb11u1fixed
bookworm2.42.2-1~deb12u1vulnerable
bookworm (security)2.44.2-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebullseye2.42.5-1~deb11u1
webkit2gtksourcebookworm2.42.5-1~deb12u1

Search for package or bug name: Reporting problems