DSA-785-1

NameDSA-785-1
Descriptionlibpam-ldap - authentication bypass
SourceDebian
ReferencesCVE-2005-2069, CVE-2005-2641

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libpam-ldapsourcesarge178-1sarge1medium
libpam-ldapsourcewoody(not affected)

Notes

[woody] - libpam-ldap <not-affected> (not affected according to DSA)
not fixed in testing at time of DSA (embargoed disclosure)

Search for package or bug name: Reporting problems