Information on source package libpam-ldap

Available versions

ReleaseVersion
jessie184-8.7
stretch186-4
buster186-4
bullseye186-4
sid186-4

Resolved issues

BugDescription
CVE-2006-5170pam_ldap in nss_ldap on Red Hat Enterprise Linux 4, Fedora Core 3 and ...
CVE-2005-2641Unknown vulnerability in pam_ldap before 180 does not properly handle ...
CVE-2005-2069pam_ldap and nss_ldap, when used with OpenLDAP and connecting to a sla ...
CVE-2003-0734Unknown vulnerability in the pam_filter mechanism in pam_ldap before v ...

Security announcements

DSA / DLADescription
DSA-1203-1libpam-ldap
DSA-785-1libpam-ldap - authentication bypass
DSA-785-1libpam-ldap - authentication bypass

Search for package or bug name: Reporting problems